Skip to Main Content
Skip to main content

University Libraries

Search

More research tools:

Exporting items from My Lists

Search Help

Answered By: Matthew Reidsma
Last Updated: Sep 29, 2020     Views: 4

The My Lists function will be removed from the Library Catalog on December 18, 2020. Our new Library Search launching in late December will include a robust lists feature that will allow you to save book information as well as journal articles and more. This page will help you export your lists from the Library Catalog to a citation manager or Word document.

Export your records from the Library Catalog

1. Log in to your Library Catalog Account

Go to the My Account page and select "Log in to the Library Catalog" under "My Library Account." Use your GVSU username and password.

2. Select "My Lists" from the My Tools menu.

"My Lists" is linked under the dashboard for checked out items and holds.

3. Select the list to export

Select the list by clicking on the list name.

4. Click the "Export Lists" button

The button is in the row of buttons at the top of your list.

5. Select the type of record you would like exported.

For importing into a citation management tool, select "MARC." If you just want a document with a list of the items you had saved with basic citation information, choose "Brief Display." "Full Display" will give you everything in catalog record, including all notes and Library of Congress subject headings. It's probably not a useful format for doing research.

6. Select how you would like the export delivered

If you want to import your lists into a citation management program, select "Local Disk." This will download a file with your list data so you can import it into another program, like Zotero. Selecting email will send you an email with the relevant exported data, but it will be in the body of the email. You will need to copy and paste it into a separate document to import it into another program. "Screen" will just display the information on the screen, and you will have to copy and paste it.

Click "Submit" when you have chosen.

Note the file name and the location where it was saved. The default file name is "export.txt," and the default download location is in your Downloads folder.


Import your records into Zotero

The University Libraries recommends Zotero for managing citations, since it is a free product that is not tied to the University's subscription databases. If you use another program, consult the documentation for your citation manager for instructions on how to import citations.

1. Open the Zotero App

You can download Zotero for free for Windows, Mac, and Linux.

2. Select File > Import

From the File menu.

3. Confirm that you are importing from a file.

Click "Continue."

4. Select the file that you exported from the Library Catalog

The default file name for the export is "export.txt." Check your Downloads folder.

5. Choose any of the relevant options

You can create a new collection for your items from the Library Catalog, if you want. Click "Continue" once you have selected your options.

6. Your records are now available in Zotero.

If you are new to Zotero, check out our citation management guide to learn more about how to use it to keep track of your references and even generate bibliographies while you write!

 

Related Topics